当前位置:首页 > 问答

通达信分时抓涨停指标

我来帮TA回答

求助将通达信分时公式改为选股公式 【通达信】发家分时(抓涨停)-指标公式源码

放分时的指标改成分时选股不可行,改成一般选股很容易。

日1:=EMA(C,1);
日:=EMA((H+L+C)/3,1);
日5:=MA(EMA((H+L+C)/3,1),5);
日10:=MA(EMA((H+L+C)/3,1),10);
对比日:=EMA(REF(日,240),1) ;
对比日5:=MA(EMA(REF(日,240),1),5);
对比日10:=MA(EMA(REF(日,240),1),10);
强:=日5>对比日5 AND 日10>对比日10 AND 日5-对比日5>0 AND 日10-对比日10>0 ;
角:=(ATAN((日10/REF(日10,5)-1)*100)*180/3.14115926)>30;
角2:=(ATAN((日10/REF(日10,5)-1)*100)*180/3.14115926)>20;
弱:=日5<对比日5 AND 日10<对比日10 AND 日5-对比日5<0 AND 日10-对比日10<0 AND 对比日5>REF(对比日5,3);
/*下面是两个不同的选股条件,可任选一,也可组合与和组合或,能衍生出4个选股公式*/
CROSS(日5,对比日5) AND C>REF(C,150) AND 角;
CROSS(日1,对比日)AND C>REF(C,240);

怎样在通达信中设置分时指标公式

所有的技术指标都是副图,你先搞明白主图有哪些。主图是指K线,均线,成交量。这是市场的三驾马车,副图正如其名一样,只是辅助作用,MACD和KDJ都是对行情的解释,是最重要的副图指标。

400分找牛b同花顺 分时抓涨停 T+0指标 牛指标 还要给予奖励加分

s啊啊啊啊啊啊啊啊啊啊啊啊

帮忙编写一个分时涨停指标预警公式(通达信)

c/ref(c,1)>=1.098;
本公式可以使用在日线,预警效果和分周期一样!

有了这个指标,再也不会错过主升浪了(无未来)通达信指标公式源码

我建议你还是买本股票方面的书看看吧。

突破找顶买入主图 通达信指标公式源码

同花顺是个上市公司,你可以通过炒股软件中的相关信息看查一下。代码:300033