当前位置:首页 > 问答

通达信潜伏进场副图指标公式

我来帮TA回答

请高手帮忙把一个副图指标做一个通达信预警公式

VAR1:=EMA(CLOSE,2)-EMA(CLOSE,89);
VAR2:=EMA(VAR1,30);
VAR3:=2*(VAR1-VAR2)*10;
VAR4:=POW(VAR3,3)*0.1+POW(VAR3,2);
VAR5:=IF(VAR3>0.015,VAR4,0)/45;
拉升资金:=VAR5;
VAR6:=EMA(CLOSE,2)-EMA(CLOSE,150);
VAR7:=EMA(VAR6,100);
VAR8:=2*(VAR6-VAR7);
VAR9:=POW(VAR8,3)*0.1+POW(VAR8,1);
主力资金:=IF(VAR8>0.1,VAR9,0)*5;
GZ:=拉升资金+主力资金;
关注:GZ>0 AND REF(GZ,1)=0;
股票公式专家团为你解答,希望能帮到你,祝投资顺利。

高手们,请教如何把 通达信强势顶底副图指标公式 里的“买”修改为选股公式

VAR1:=ZIG(CLOSE,13);
XG:REF(VAR1,2)>REF(VAR1,1) AND VAR1>REF(VAR1,1);

如何把两个通达信副图指标公式合成一个,使图像重叠而不是一上一下分开的?

这两个指标整合在一起很简单,可以把两个指标代码直接粘贴在一起就可以了,我用文华软件测试通过了,通达信应该也是可以的!下面有图为证。

M:=55;

N:=34;

散户:100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M)),COLORGREEN,LINETHICK2;

{散户绿线}

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

庄家:EMA(J,6),COLORRED,LINETHICK2;

{庄家红线}

VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);

VAR3:=EMA(VAR2,10);

VAR4:=LLV(LOW,33);

VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);

Z:0,COLORBLACK;

主力进场:IF(VAR5>REF(VAR5,1),VAR5,0),COLORRED,NODRAW;

洗盘:IF(VAR5<REF(VAR5,1),VAR5,0),COLORCYAN,NODRAW;

STICKLINE(VAR5>REF(VAR5,1),0,VAR5,3,0 ),COLORRED;

STICKLINE(VAR5<REF(VAR5,1),0,VAR5,3,0),COLORCYAN;

VAR21:=SMA(ABS(HIGH-VAR1),13,1)/SMA(MIN(HIGH-VAR1,0),10,1);

VAR31:=EMA(VAR21,10);

VAR41:=HHV(HIGH,33);

VAR51:=EMA(IF(HIGH>=VAR41,VAR31,0),3);

主力拉高:IF(VAR51<REF(VAR51,1),VAR51,0),COLORYELLOW,NODRAW;

STICKLINE(VAR51<REF(VAR51,1),0,VAR51,3,0),COLORYELLOW;

出货:IF(VAR51>REF(VAR51,1),VAR51,0),COLORGREEN,NODRAW;

STICKLINE(VAR51>REF(VAR51,1),0,VAR51,3,0 ),COLORGREEN;

通达信副图指标公式 改成条件选股公式

1

主力进场指标该怎么看

成交量是股市的原动力,是股价涨跌的动力。资金量的增减对股价的涨跌起决定性作用。主力进出指标是对OBV能量潮指标的优化平滑处理而创新改造出来的。主要表示不同时间段资金量的对比变化,并从这种变化的相互关系中更明确地表达资金量的增减变化,从而有效地判断主力资金进出股票的状况。
主力进出指标(ABV)一般有短期、中期、长期三条线,分别反映短期、中期、长期资金量的变化。
(1)短期线代表主力机构的短期行为,中期线代表主力机构的中期行为,长期线代表主力的长期行为。
(2)当短线与中线及长线相近,并且平行向上时,形成多头排列,表示主力机构在边吸边拉,可以跟进,可能成为黑马。
(3)当短线与中线及长线相近,并且平行向下时,表示主力机构仍未进场,或部分主力在出货,不可跟进。
(4)当中线与长线由上行趋势转向下行趋势,而短线分别向下行,形成一个断层向下的形态时,可认为主力机构拉高出货已完成,此股一般不会再度炒作,要经过很长一段时间的恢复才有可能启动。
(5)当短线向上拉得太急,与中长线乖离率相差太大时,短线应出货,要等到短线再次向中长线靠拢时,方可逢低吸纳,等待主力再次拉升。
(6)当短线向下行,但中长线仍是向上趋势,此时被套就不用害怕,因为主力仍未出完货,一定还会有自救行为。
(7)主力进出指标除了研判个股外,还适用于对大盘得研判。
(8)由于ABV指标是由OBV指标演化而来,因此,OBV指标的缺陷同样可能在ABV指标上表现出来,这是使用时需要注意的地方。
这些可以慢慢去领悟,炒股最重要的是掌握好一定的经验与技巧,这样才能作出准确的判断,新手在把握不准的情况下不防用个牛股宝手机炒股去跟着里面的牛人去操作,这样要稳妥得多,希望可以帮助到您,祝投资愉快!

怎样设置股票里面的主力资金进出的指标

“证券统计排行网”有大量关于此类的问题解答,您可以去查看!