当前位置:首页 > 问答

突破上下轨指标公式

我来帮TA回答

求助,编写收盘价第一天突破布林上轨提示指标公式,谢谢

可以编写收盘价突破布林线上轨的提示指标公式,但前提不要说明一下用什么软件,例如通达信不要说明用哪个布林线,通达信软件有两个布林线指标。再有你所说的提示指标是副图上的提示,还是突破上轨后提示文字啊还是提示图标啊,还是预警啊等等这最好要说清楚说明白才好编写公式。

求通达信里面股价突破布林线上轨的选股公式

BOLL:=MA(CLOSE,20);
UB:=BOLL+2*STD(CLOSE,20);
LB:=BOLL-2*STD(CLOSE,20);
C>=UB;

请老师根据以下源码帮我分别写一个前期突破上轨在回踩中轨 下轨 分别写一个预警公式和选股公式

中轨:=MA(CLOSE,N);
上轨:=中轨+2*STD(CLOSE,N);
下轨:=中轨-2*STD(CLOSE,N);
AA:=CROSS(C,上轨);
AA1:=CROSS(中轨,C);
AA2:=CROSS(下轨,C);
AA3:=COUNT(AA,10)=1;
XG:(AA1 OR AA2) AND AA3;
我写的是10日内出现突破上轨。今日出现回踩中轨或下轨的选股公式。把你的两个条件写一起了!选出股票你自己加以区分就行!
参数填你写的就行!

求:大智慧指标boll上下轨公式

N:=26;
P:=2;
MID:=MA(CLOSE,N);
UPPER:=MID+P*STD(CLOSE,N);
LOWER:=MID-P*STD(CLOSE,N);
XG:(UPPER-LOWER)/C<0.1;
(已在大智慧上测试)

求老师给水手突破这指标做个选股公式,选出当天出现蓝色色柱子的!非常感谢!

上趋势:MA(LOW,20)*1.2,COLORFF00FF,LINETHICK1,CROSSDOT;

求老师给下面这个水手突破指标做个选股公式,选出第一天出现黄色柱子的!非常感谢!

上趋势:=MA(LOW,20)*1.2,COLORFF00FF;
次上趋势:=MA(LOW,20)*1.1;
次下趋势:=MA(HIGH,20)*0.9,COLORWHITE;
下趋势:=MA(HIGH,20)*0.8;
ZD:=(C-REF(C,1))/REF(C,1)*100;
HDZF:=(HHV(H,20)-C)/(HHV(H,20)-LLV(L,20));
趋势强度:=IF(C>次上趋势,IF(C>上趋势,4,3),IF(C>次下趋势 AND C<次上趋势,2,IF(C<下趋势,0,1)));
XG:REF(趋势强度,1)<3 AND 趋势强度=3;
股票公式专家团为你解答,希望能帮到你,祝投资顺利。