当前位置:首页 > 问答

通达信INSUM指标使用

我来帮TA回答

请帮我修改这个副图指标,想用到通达信软件来!

这是什么附图指标?我可以帮你找人改

当通达信insum函数,遇到个股停盘?

就是求总和,通达信指标使用方法讲得很明白。sum(col,0);就是求从上市以来成交量的综合,要是把0改成5那就是求5天成交量的综合,总之就是求得总合。

通达信,请教怎么做一个统计当天或者是监控当天涨停和跌停股票数量的指标出来,副图!

去通达信论坛找老师问问吧

通达信里面的 insum 函数,在东方财富用什么函数代替

你的公式2款软件都能测试通过的,但选取的结果不一样。

发一个通达信的主力和散户多少的指标

VAR1:=1;
VAR2:=1/WINNER(CLOSE);
VAR3:=MA(CLOSE,13);
VAR4:=100-ABS((CLOSE-VAR3)/VAR3*100);
VAR5:=LLV(LOW,75);
VAR6:=HHV(HIGH,75);
VAR7:=(VAR6-VAR5)/100;
VAR8:=SMA((CLOSE-VAR5)/VAR7,20,1);
VAR9:=SMA((OPEN-VAR5)/VAR7,20,1);
VARA:=3*VAR8-2*SMA(VAR8,15,1);
VARB:=3*VAR9-2*SMA(VAR9,15,1);
VARC:=100-VARB;
主力: (100-VARA)*VAR1,COLOR0099FF;
散户: MA(WINNER(CLOSE*0.95)*100,3)*VAR1,COLORYELLOW;
新庄: (100-IF(VAR2>5,IF(VAR2<100,VAR2,VAR4-10),0))*VAR1,COLORGREEN,LINETHICK1,POINTDOT ;
VARD:=散户>VAR4;
VARE:=REF(LOW,1)*0.9;
VARF:=LOW*0.9;
VAR10:=(VARF*VOL+VARE*(CAPITAL-VOL))/CAPITAL;
VAR11:=EMA(VAR10,30);
VAR12:=CLOSE-REF(CLOSE,1);
VAR13:=MAX(VAR12,0);
VAR14:=ABS(VAR12);
VAR15:=SMA(VAR13,7,1)/SMA(VAR14,7,1)*100;
VAR16:=SMA(VAR13,13,1)/SMA(VAR14,13,1)*100;
VAR17:=BARSCOUNT(CLOSE);
VAR18:=SMA(MAX(VAR12,0),6,1)/SMA(ABS(VAR12),6,1)*100;
VAR19:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
VAR1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
VAR1B:=SMA((SMA(VAR1A,4,1)-50)*2,3,1);
VAR1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
VAR1D:=SMA(VAR1C,4,1);
VAR1E:=SMA(VAR1D,3,1);
VAR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
VAR20:=VAR18<=25 AND VAR19<-95 AND VAR1F>20 AND VAR1B<-30 AND VAR1E<30 AND VAR11-CLOSE>=-0.25 AND VAR15<22 AND VAR16<28 AND VAR17>50;
STICKLINE(VARD,VAR4,散户,5,0),COLORWHITE;
STICKLINE(1,新庄,100,1,0),COLORGREEN;
STICKLINE(VAR20,0,80,5,0),COLORRED,LINETHICK3 ;
100,COLORGREEN ,LINETHICK2 ;
0,COLORYELLOW ,LINETHICK2 ;
中线: 15,COLORBLUE ,LINETHICK2 ;
股票公式专家团为你解答,希望能帮到你,祝投资顺利。

通达信 主力成本指标怎么设置

通达信 主力成本指标
ZJ:=(O+H+L+C)/4;
YZ:=IF(BARSCOUNT(C)>60,VOL/SUM(VOL,60),VOL/SUM(VOL,BARSCOUNT(C)));
超短期:DMA(ZJ,YZ/0.125);
短期:DMA(ZJ,YZ/0.25);
中期:DMA(ZJ,YZ/0.50);
长期:DMA(ZJ,YZ);
如果你的通达信软件上已经安装了主力成本指标,你可以在个股指标界面,在空白窗口鼠标点一下,然后用键盘输入“zlcb”(即“主力成本”的汉语拼音字母手写)四个字母,你就会在软件右下角“通达信键盘精灵”上看到“主力成本”指标,确认后,你就会在个股指标窗口看到该指标了。
股票公式专家团为你解答,希望能帮到你,祝投资顺利。