通达信主图月k线,还在为了翻日周月k线发愁吗?精品日周月k线叠加主图指标,副图指标绝佳配合的精品主图

Q1:还在为了翻日周月k线发愁吗?精品日周月k线叠加主图指标,副图指标绝佳配合的精品主图

精品日周月k线叠加主图指标,副图指标绝佳配合的精品主图 还在为了翻日周月k线发愁吗?通达信精品日周月k线叠加主图指标,副图指标绝佳配合的主图指标 我们下载了很多副图指标后,有时要看看日k线,周k线,月k线,一个个翻页,前后观察很不连贯,那么这里给出您最方便的主图 日线,周线,月线合并叠加在一起,从此,你省略了电脑f8键,短中长期k线一览无余, 指标方便与否自行感觉,为看盘方便特殊设计的人性化指标, 配合指标分享区的一些多周期叠加指标并用,更近完美, 希望我们所有朋友支持理想论坛的分享精神,我看到很多高手都用十分宽广的胸怀来分享,我很受感动,特此也将这个我看盘常用的主图辅助指标奉献过来 带来的方便一览无余,盘面看盘需要的是判断速度,有了这个主图,您的股价的短中长期所处的日周月k线位置一眼全知, 周O1:=IF(WEEKDAY<REF(WEEKDAY,1),O,DRAWNULL); 周开:HHV(周O1,WEEKDAY)COLORRED,NODRAW; 周高:HHV(H,WEEKDAY)COLORYELLOW,NODRAW; 周低:LLV(L,WEEKDAY)COLOR32CD32,NODRAW; 周收:C#WEEK, COLORFF6EC7,NODRAW; MC:=C#MONTH,NODRAW; MO1:=IF(DAY<REF(DAY,1),O,DRAWNULL); MO:=HHV(MO1,DAY),NODRAW; STICKLINE(MC=MO,MO,MC,4,-1)COLOR00009C; STICKLINE(MC<MO,MO,MC,4,-1),COLOR4F2F4F; STICKLINE(周收=周开,周开,周收,4,0)COLOR00009C; STICKLINE(周收<周开,周开,周收,4,0),COLOR9F3333; DRAWKLINE(H,O,L,C);

Q2:想在通达信主图界面里,在指定日期的K线上面画2条竖线

A1:=MA(C,5);
A2:=MA(C,10);
A3:=MA(C,20);
AA:=CROSS(A1,A2) AND CROSS(A2,A3),NODRAW;
BB:=CROSS(A2,A1) AND CROSS(A3,A2),NODRAW;
STICKLINE(AA,H,H+H*0.05,1,0),COLORYELLOW;
STICKLINE(BB,L,L-L*0.05,1,0),COLORGREEN;

Q3:求助通达信在主图(K线图)今日K线上的涨停价处显示涨停价并画一条线,类似附图指标里的vol-tdx,...

可以编写在涨停处画线但有些细节问题需要说明例如连续涨停怎么画

Q4:求通达信K线主图公式

股东人数:FINVALUE(242);
人均持股:FINVALUE(239)/FINVALUE(242);

Q5:如何在通达信里编辑一个最高价链接最低价的主图

K:= BARSSINCE(C);
X:=MOD(K,2);
HL:=IF(X=0,H,L);
PLOYLINE(C>0,HL);

Q6:求通达信公式(主图):历史最高股价。

历史最高价:HHV(H,0);