Q1:神仙圈子大趋势直播

通达信软件为例,图1打开公式管理,在左上角功能键下拉菜单,图2选择技术指标下面的大势型,点击新建按钮,图3为复制下面的源代码到空白部分,注意右边选择主图叠加,具体请看图例,图4 是在通达信右下角搜索股票代码,如图为宝莫股份,选择了K线后再次在右下角输入 sxdqs 即可看到神仙老师的趋势图了。
先下载同花顺,左上方工具,公式管理,新建,技术指标,通信达模式,
名称和描述都填写神仙大趋势
画线方法选择主图叠加.
公式如下(复制下面内容)
神仙大趋势H1:EMA(CLOSE,6);
H2:EMA(神仙大趋势H1,18);
H3: EMA (CLOSE,108),coloryellow;
STICKLINE(神仙大趋势H1>H2,神仙大趋势H1,H2,1,1),colorred;
STICKLINE(神仙大趋势H1<H2,神仙大趋势H1,H2,1,1),colorblue;
粘贴到大面积空白出,然后点击确定。
然后到你要看的股票那里,打开界面键盘输入sxdqs(不能用拼音输入法)确定 就能看到公式了。

Q2:“同花顺”和“通达信”各有什么优点?

钢笔和圆珠笔

Q3:让一个股票软件接受另外一个股票软件得动态行情数据

不可以的,那不属于同一个软件系统不可以接受的,没有办法解决,即使黑客,谢谢

Q4:通达信买入指标 改成 卖出指标 3个指标改成卖的

VAR1:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,1)*100,COLORGREEN,LINICK2;
VAR2:=IF((VAR1 > 0),VAR1,0),CIRCLEDOT;
VAR4:=(CLOSE-LLV(LOW,12))/(HHV(HIGH,12)-LLV(LOW,12))*100;
VAR5:=(EMA(VAR4,3)-50)*2; VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=LLV(LOW,13);
VAR8:=HHV(HIGH,13);
VAR9:=EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13),COLORGREEN,LINICK2;
VAR10:=EMA(0.382*REF(VAR9,2)+0.618*VAR9,6),COLORRED;
LC:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);
TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
PDI:=((DMP * 100) / TR1);
MDI:=((DMM * 100) / TR1);
ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);
AV:=(RSI5 + ADX); DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);
WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
NEWVOL:=(RSI5 - WR10);
最佳买入:=(AV + NEWVOL);
最佳买入选股:=CROSS(最佳买入,0);
出局:REF(最佳买入,1)>=200 AND 最佳买入<REF(最佳买入,1);

{公式2}
VARH2:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VARH3:=SMA(SMA(VARH2,3,1),3,1)/28.57;
VARH4:=EMA(VARH3,5);
操盘:=3*VARH3-2*VARH4;
大趋势买入:=CROSS(操盘,VARH3) AND VARH3<2.1 AND C>O;
卖出:REF(操盘,1)>=3 AND 操盘<REF(操盘,1);


{公式3}
A4:=MA(CLOSE,20);
A5:=(CLOSE > MA(CLOSE,5));   
A6:=(MA(CLOSE,5) >MA(CLOSE,10));  
A7:=(CLOSE > MA(CLOSE,10));
A8:=(MA(CLOSE,5) > MA(CLOSE,20));  
A9:=(CLOSE > MA(CLOSE,20));
A10:=REF(A4,1);   
A11:=(A4 >A10);
AVX:=(((((IF(A5,10,(0-10))+IF(A6,10,(0-10)))+IF(A7,10,(0 - 10)))+IF(A8,10,(0-10))) + IF(A9,10,(0 - 10))) + IF(A11,10,(0 -10)));
AVX零轴:=0;
AA:=CROSS(AVX,AVX零轴);
卖:REF(AVX,1)>=0 AND AVX<0;

{很高兴回答您的问题,按您的要求,已经给您的3个公式分别都加上了出局信号,隐藏了建仓信号。希望能够帮到您,也祝您投资顺利!}

Q5:请编通达信选股公式:1.60日均线上升趋势,股价今回调至60日均线(上下6%);2.120日内涨幅9...

好啊

Q6:请编个通达信选股公式:60日均线呈上升趋势,股价今回调至60日均线(上下6%左右)

MA60:=MA(CLOSE,60);
AA:=MA60>=REF(MA60,1) AND REF(MA60,1)>=REF(MA60,2) AND REF(MA60,2)>=REF(MA60,3) ;
BB:=EXIST(CROSS(C,MA60),15);
MA5:=MA(C,5);
CC1:=MA5<=REF(MA5,1) AND REF(MA5,1)>=REF(MA5,2);
CC:=EXIST(CC1,N2);
DD:=EXIST(ABS(C/MA60-1)<0.06,N3);
AA AND BB AND CC AND DD;

上一篇:backset函数选股 下一篇:股票600159